Jump to content

Disclaimer



Photo

Problems with Copy and Pasting


  • Please log in to reply
13 replies to this topic

#1 Dallas

Dallas

    New Member

  • Members
  • Pip
  • 133 posts
  • Literary Status:just starting
  • LocationUS Southeast

Posted 17 August 2014 - 06:14 PM

Anyone having problems copy and pasting from Word or other text into the forum threads?



#2 Jemi

Jemi

    Veteran Member

  • Members
  • PipPipPipPipPip
  • 3,769 posts
  • Literary Status:emerging, unagented
  • LocationCanada

Posted 17 August 2014 - 06:32 PM

I haven't recently, but I did when I was using Internet Explorer - once I switched to Chrome I had no problems :)



#3 Dallas

Dallas

    New Member

  • Members
  • Pip
  • 133 posts
  • Literary Status:just starting
  • LocationUS Southeast

Posted 17 August 2014 - 08:08 PM

I didn't have any problems before the maintenance shut down.



#4 AQCrew

AQCrew

    Administrator

  • Administrators
  • 2,740 posts
  • Literary Status:industry insider
  • LocationPacific Islands

Posted 19 August 2014 - 11:50 AM

If this continues to be a problem, can you give a few more details so we can pass along to AQ Techie?



#5 Dallas

Dallas

    New Member

  • Members
  • Pip
  • 133 posts
  • Literary Status:just starting
  • LocationUS Southeast

Posted 19 August 2014 - 06:34 PM

It's still a problem. Can't copy and paste from anywhere. I tried copy and paste of your posted sentence above both by highlight ctrl + c a p , and also by highlight right click copy and paste, neither worked.

 

I tried clicking the above icons to share info from my clipboard, no luck.

 

I can copy and paste everywhere but here, and I could copy and paste fine before the shut down for maintenance. Hopes this gives you the info you need.



#6 J.A. Hunter

J.A. Hunter

    Penmonkey

  • Members
  • Pip
  • 149 posts
  • Literary Status:self-published, unagented
  • LocationUS Midwest
  • Publishing Experience:I'm a proud indie publisher and full-time penmonkey with five books out.

Posted 22 August 2014 - 04:06 AM

I had the same issue last night. Generally, I write in Word and then just copy and paste into the response box, but was unable to do so (Ctrl V was a no go and I couldn't bring up the Paste option with a right click). I tried to use the paste from Word tab at the top of the response box but it didn't do anything. 



#7 Calcifer

Calcifer

    Veteran Member

  • Members
  • PipPipPipPipPip
  • 446 posts
  • Literary Status:unagented
  • LocationUS Northeast

Posted 01 September 2014 - 05:49 PM

Just wanted to mention that I'm having the same problem with pasting. It started after the maintenance shut down.


THE KOBOLD OF TWELVE POPLARS Query: http://agentquerycon...-grade-fantasy/

 

THE CONSPIRATOR'S CLUB Query: http://agentquerycon...998-the-league/

 

 


#8 S.H. Marr

S.H. Marr

    Veteran Member

  • Members
  • PipPipPipPipPip
  • 1,634 posts
  • Literary Status:emerging, published, unagented
  • LocationUS Midwest
  • Publishing Experience:One novel by an indie publisher.

Posted 06 September 2014 - 02:10 AM

I'm having this problem too: I can't even quote others. This seems to be an IE exclusive issue since the maintenance; it doesn't happen when I use Firefox. Firefox isn't my default browser, though, so I want this fixed for IE.



#9 Jinsune

Jinsune

    Veteran Member

  • Members
  • PipPipPipPipPip
  • 240 posts
  • Literary Status:just starting, unagented
  • LocationUS Northeast
  • Publishing Experience:Published four flash fictions.

Posted 07 September 2014 - 09:23 AM

I had the same problem until recently. I was using IE, and had to switch to Firefox whenever I came to AQ in order to be able to copy/paste and quote. I think it's because of maintenance. Maybe something was added to the site's programing code that causes IE to no longer be compatible with the website.



#10 AQCrew

AQCrew

    Administrator

  • Administrators
  • 2,740 posts
  • Literary Status:industry insider
  • LocationPacific Islands

Posted 08 September 2014 - 11:06 AM

Thanks for the feedback.  This has happened in the past with IE after an upgrade.  We will report it to AQTechie and he will apply a system patch.



#11 AQCrew

AQCrew

    Administrator

  • Administrators
  • 2,740 posts
  • Literary Status:industry insider
  • LocationPacific Islands

Posted 11 September 2014 - 05:45 PM

system patch has been applied.  clear your cache and then let us know...



#12 S.H. Marr

S.H. Marr

    Veteran Member

  • Members
  • PipPipPipPipPip
  • 1,634 posts
  • Literary Status:emerging, published, unagented
  • LocationUS Midwest
  • Publishing Experience:One novel by an indie publisher.

Posted 11 September 2014 - 05:48 PM

It appears to work for me now. Thanks.



#13 Dallas

Dallas

    New Member

  • Members
  • Pip
  • 133 posts
  • Literary Status:just starting
  • LocationUS Southeast

Posted 12 September 2014 - 07:36 AM

yeah, working for me as well, thanks



#14 Dogday

Dogday

    New Member

  • Members
  • Pip
  • 63 posts
  • Literary Status:emerging, unagented
  • LocationCanada
  • Publishing Experience:I have had a short story, Bleeding Out, published on the internet at http://badgeoflifecanada.com as well as on my own site at http://davewickenden.wix.com/dave-wickenden

Posted 06 November 2015 - 10:04 PM

Whenever I cut and paste, the format changes.  Different fonts and colors.  Some times I will post and the submission will tell me that I need to post something.  I have to post 3-4 times before it takes.  Other time, when it does post, it posts 2-3 identical posts.

Quite confused and frustrated.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users